Jump to content
Scuderia

Glen Isla Map Problem

Recommended Posts

Hello

 

Iam aware that there is a few problems on Glen Isla since people have updated to the new Beta 1.3 version for FS19,

 

You will now no longer be able to see your silo covers, also it appears grass and straw textures have went all weired,iam unsure what to do at this time or how to go about fixing this issue,so please be patiant until Giants release the none Beta version and if the problem persists i will sort it out as soone as i can,

 

Thanks Don.................aka Scuderia

  • Like 1

Share this post


Link to post
Share on other sites

The grass textures is a global problem I have seen with every mod map and maybe even the base maps on 1.3 beta.  I haven't updated myself but I have heard and seen others.  There are some rather interesting youtube videos where you can see folks have updated to 1.3 as a result of the texture problem.  

 

 

Share this post


Link to post
Share on other sites
1 hour ago, FarmerKlein said:

The grass textures is a global problem I have seen with every mod map and maybe even the base maps on 1.3 beta.  I haven't updated myself but I have heard and seen others.  There are some rather interesting youtube videos where you can see folks have updated to 1.3 as a result of the texture problem.  

 

 

 

Now it's funny you should say that because I have used multiple maps with no issues ( usually after watching your map videos! ) and I have had no issues at all, except for this map.

Share this post


Link to post
Share on other sites

We saw this on the polish map were doing MP on as we had players that upgraded to 1.3 and they saw grass vs straw on harvest.  and i saw this on a nick the hick mod review when he was tipping in a pigfood silo it was grass vs sugar beets and on a marc dupont video on the russan map he is playing.

Share this post


Link to post
Share on other sites

Now that 1.3 is official I hope there will be an update to this map to sort the issues out.

Share this post


Link to post
Share on other sites

Sorry ive not been about,thanks for your input guys........................So as i expected the 1.3 update from Giants broke Glen Isla & the Extended version😩,when tipping or dumping fruit on the ground or in a silage pit................please be patient as iam unsure on how to fix this issue at the minute but Iam working on it,

 

SCUD3R1A

 

  • Like 3

Share this post


Link to post
Share on other sites
Posted (edited)

Ok guys with little help from my friends we have a working updated version,

 

The problem was that the game could not load the LOD distance pngs. These where not being loaded from the map i3d. but from the densityMapHeightTypes.xml file in the xml folder.

Apparently you can no longer just put data/###/## as a path by replacing it with a fully authoritative file path it works. Fully authoritative means $data/###/##.

 

Edited by Scuderia
  • Super Like 1
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
12 hours ago, Scuderia said:

Ok guys with little help from my friends we have a working updated version,

 

The problem was that the game could not load the LOD distance pngs. These where not being loaded from the map i3d. but from the densityMapHeightTypes.xml file in the xml folder.

Apparently you can no longer just put data/###/## as a path by replacing it with a fully authoritative file path it works. Fully authoritative means $data/###/##.

 

Thanks A ton I have been doing an extended series ( 20 episodes and counting), on you tube 2715 x 1527 res. uploads for an enhanced 1440P res. available. Check it out. I will include a link to episode 1 for those that wish to subscribe and watch all of them....cheers !

 

Edited by Hubcap
  • Like 2

Share this post


Link to post
Share on other sites

I see that I am not the only one here with problems. I just want to add that my image remains completely freezes after the update 1.3.

Hopefully this will be fixed soon because it was a good map.

good luck !

Share this post


Link to post
Share on other sites
Posted (edited)

Sorry I only reacted to the claim the map was now working with the  afore mentioned download. Did not have a chance to try it until today. It is Not working. I freeze motion ( game not frozen).can not look around walk or move..Please fix soon, I have only 2 more scheduled episodes on You Tube..and then I will have to make apologies and move onto another map.

Edited by Hubcap

Share this post


Link to post
Share on other sites
Posted (edited)

Okay I believe I got the new " Fix above to work. I had to start another save game ( 4 ), / exit and save / then just take my original save game of this map (#3 ), copy into 4 deleting it's present contents and then play it save it....then I just copied the contents of # 4 back into # 3 ( The place Glen Isla was ( i have only the 3 different save games and i wanted it in the opening 3 options) )

Edited by Hubcap
found the solution

Share this post


Link to post
Share on other sites
10 hours ago, Hubcap said:

Okay I believe I got the new " Fix above to work. I had to start another save game ( 4 ), / exit and save / then just take my original save game of this map (#3 ), copy into 4 deleting it's present contents and then play it save it....then I just copied the contents of # 4 back into # 3 ( The place Glen Isla was ( i have only the 3 different save games and i wanted it in the opening 3 options) ) 

 

Hi,

is this the solution for the problem? What happens to the savegame then? Does this remain the same or does it have to start all over again?

 

Kind Regards

Share this post


Link to post
Share on other sites
On 24/03/2019 at 05:07, chielcap said:

 

Hi,

is this the solution for the problem? What happens to the savegame then? Does this remain the same or does it have to start all over again?

 

Kind Regards

Sorry That seemed to work but in the end it failed as well I have included the screen shot of the Error log when just loaded into game.

20190325134821_1.jpg

Share this post


Link to post
Share on other sites
9 hours ago, Hubcap said:

Sorry That seemed to work but in the end it failed as well I have included the screen shot of the Error log when just loaded into game.

20190325134821_1.jpg

does that mean we can't find a solution? and that we should look for a different map?

Share this post


Link to post
Share on other sites
Posted (edited)

NO, I have submitted the screen shot to show the Modder where the problem is in the LUA file  so he might find the problem and fix it

 

Edited by Hubcap
extend answer

Share this post


Link to post
Share on other sites

Is there actually a solution or not? I saw a version 1.0.0.8 but apparently it still doesn't work?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Use, Privacy Policy, Guidelines, We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.